Автор Тема: Не работает Ezviz на китайской Hikvision  (Прочитано 1797 раз)

DigitalMag

  • Юный джедай
  • **
  • Сообщений: 85
  • Репутация +6/-0
    • Просмотр профиля
Не работает Ezviz на китайской Hikvision

Модель: DS-2CD3410FD-IW, выпуск 20141125.

Все настроил, в веб-интерфейсе пишет, что EZVIZ онлайн, но с мобильного не подключается. Вычитал в мануале, что надо поменять адрес сервера на dev.rus.hik-connectru.com
 либо litedev.rus.hik-connectru.com, но в настройках морды нет пункта, чтобы изменять адрес сервера.

Хотел сделать это через ivms-4200, но она работает только с версией 2.00 конца 13-го. Там вообще облаков нет. На версии 2.02 - она вышла 14-го, судя по мануалу есть, но на ней при попытке зайти в настройки получаю ошибку language missmatch.


AdminUser

  • Team Lead
  • Юный джедай
  • *****
  • Сообщений: 65
  • Репутация +8/-0
    • Просмотр профиля
Re: Не работает Ezviz на китайской Hikvision
« Ответ #1 : Май 25, 2019, 01:02:34 pm »
Попробуйте совет отсюда http://www.hikvision.msk.ru/forum/26-2982-21653-16-1457984636:

Поменяйте адреса на европейские через ssh - вот прямая ссылка https://www.cctvforum.com/topic/38757-hikvision-ezviz-hacked/

Можете попробовать вписать dev.hik-connectru.com

DigitalMag

  • Юный джедай
  • **
  • Сообщений: 85
  • Репутация +6/-0
    • Просмотр профиля
Re: Не работает Ezviz на китайской Hikvision
« Ответ #2 : Май 25, 2019, 01:12:34 pm »
Там telnet... Но не важно. Короче, "не удалось открыть подключение к этому узлу на порт 23: сбой подключения"